Tag Archives: RAID

Another Raid card upgrade – IBM M5110

Finally… it’s here. Small brown box with the massive red label “Customs Fee to Pay”. OMG, right now I’m feeling like I have done something terribly wrong. Never mind VAT of £3.82 but “handling fee” of £8 it’s a bit … Continue reading

Posted in RAID | Tagged , , , , , | 2 Comments

IBM MegaRAID M5015/M1015 and long boot delay “fix”

AGAIN, A PROBLEM… 😉 When I start building my new Workstation, I wanted RAID10 as the main boot drive. Firstly, I was testing mixed 500GB drives like WD Black x1, Hitachi x2, and Seagate 7200.11 (I knew this one was … Continue reading

Posted in RAID | Tagged , , | 3 Comments

NAS… I want one!

Looking through internet magazines and forums, I found everywhere the same subject: people are using devices called NAS (Network Attached Storage). The range is from very simple devices based on very power efficient ARM CPU with 1 or 2 GB … Continue reading

Posted in NAS4Free | Tagged , , , , , , | Leave a comment

Cheap NAS or Intel NAS?

Quite recently I was crawling through few forums and I just realised that there is some sort of prejudice towards non-Intel-based NAS systems. There is always someone saying that you must have: Intel C2xx chipset Xeon CPU ECC support Intel NIC … Continue reading

Posted in NAS4Free | Tagged , , , , , | Leave a comment

When your NAS is DEGRADED…

…it’s not the end of the world. Not yet. It was a very nice day, when just out of blue, 2 of my 6 hard drives in RaidZ2 configured pool, start having hiccups (read: S.M.A.R.T errors). A SMART error is … Continue reading

Posted in NAS4Free | Tagged , , , , , , , | Leave a comment